#RFC 8701: “Applying Generate Random Extensions And Sustain Extensibility (GREASE) to TLS Extensibility”, to keep the protocol from “rusting shut”: “this document reserves some currently unused values for TLS implementations to advertise at random”
on 02026-06-03Yeah, even #RFC 2083 #PNG didn’t support uncompressed image data: “Compression method is a single-byte integer that indicates the method used to compress the image data. At present, only compression method 0 (deflate/inflate compression with a 32K sliding window) is defined. All standard PNG images must be compressed with this scheme. The compression method field is provided for possible future expansion or proprietary variants.” #file-format
on 02025-11-26#RFC 2044 in 01996 described UTF-8
on 02025-11-26the #RFC index in HTML
on 02025-11-17#RFC 508 from 01973 on transmitting vocoded audio from the TX-2 over the #ARPANet #history
on 02025-11-15Apple’s #DNS #DNS-SD #RFC from 02013. #ZeroConf
on 02025-11-15#RFC 9002 defines the #QUIC protocol that Google wants to replace TCP with
on 02025-11-15